LINUX.ORG.RU

Что за пакет, из какого репозитория, какая ошибка?

mephistopheles ★★ ()
Ответ на: комментарий от dmfd

...пытаешься послать патч, сталкиваешься с некоторым невежеством мэйнтейнеров, ставишь gentoo.

dmfd ()
Ответ на: комментарий от false

Не, та ты што, тут все просто обязаны догадаться что происходит у ТС.

kitar ★★★★★ ()
Ответ на: комментарий от false
sudo pacman -S pokerth
resolving dependencies...
warning: cannot resolve "qt", a dependency of "pokerth"
:: The following package cannot be upgraded due to unresolvable dependencies:
      pokerth

Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (unexpected error)
heinrich ()
Ответ на: комментарий от Lamppost

Пакет qt теперь называется qt4

к нам приехал Qt 5?

false ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.