LINUX.ORG.RU

Debian sid не работает ctrl +alt +f*


0

1

Собственно вот, не переходит в голый терминал, точнее переходит, но кроме чёрного экрана там больше ничего нет, то есть нет приглашения входа тупо мигает курсор причём вертикальный и всё. Хотел было framebuffer настроить да пощупать, а тут трабла такая. В чём пробема может быть?

★★★★★

Повёлся на заголовок... проверил... всё работает.... Почему у тебя не так как у меня, я не знаю.

bulatus ★★ ()
Ответ на: комментарий от Dron

Я правда не знаю....

1. Т.е. ничего не вводится, ни логин и т.п.? 2. Возврат по CTRL+ALT+F7 срабатывает? 3. файлик /etc/default/console-setup на месте?

Есть подозрение на причину... дрова на видео.

bulatus ★★ ()
Ответ на: комментарий от bulatus

1-да 2-да 3-да

Есть подозрение на причину... дрова на видео.

Очень может быть, потому что fgrlx. Спасибо.

Dron ★★★★★ ()
Ответ на: комментарий от bulatus

Покопался, разобрался вроде. Короче интересно получилось. Комбинация клавиш (к примеру) ctrl +alt +f3 как я понял должна вызывать #getty tty3 только вот этого не происходит, ладно терпимо, запускаем руками #getty tty3 жмём ctrl +alt +f3 вуаля приглашение входа, я горд собой пойду куплю морожено себе, теперь хочу вернутся в Xorg жму ctrl +alt +f7 и.... тишина :) оказалось Xorg внезапно переехал на tty8 ! ну и доступен по ctrl +alt +f8 :)Не ну ладно если я запустил ещё бы один Xorg то да он бы переехал на tty8 .Вообщем если ты на sid сидишь, возможно очередной раз обновившись столкнешься с таким.

Dron ★★★★★ ()
Ответ на: комментарий от Dron

Что то LOR у меня переводы строк не воспринял :(

Dron ★★★★★ ()
Ответ на: комментарий от Dron

оказалось Xorg внезапно переехал на tty8

Так он и раньше был то там, то там, помнится %)

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.