LINUX.ORG.RU

wine winhttp 5.1

 


0

1

При попытке запуска приложения (интернетбанкинг) выдаёт окошко с тектсом «Для работы программы необходим установленный WINHTTP версии 5,1 или выше. Установите WINHTTP перед продолжением работы».

С помощью winetricks установил winhttp.dll, но воз и ныне там с тем же успехом... Что делать дальше? Только, пожалуйста, не предлагайте поставить винду или перейти на другой банк :) ...

Ответ на: комментарий от gingerino

А ты узнавал, бывали ли истории успеха при работе wine + <твой_клиент-банк>?

Просто я как-то пытался прикрутить СПЭД от СберБанка, так мои нервы этого не вынесли и пришлось сажать на виртуалку оффтопик на борту со всем этим банк-клиетом.

v9lij ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.