LINUX.ORG.RU

Раскладка клавиатуры


0

1

Устанавливаю fedora 17 и дошёл до этапа ввода имени юзера и пароля. Почему имя юзера у меня пишется только на русском (alt + shift не переключает расскладку). Как переключить?

А клавиатуру русскую не выбрал что ли в начале установки? Должна уже сама поставиться на русскую раскладку. А вообще - Shift+Shift переключает. Я потом меняю на альт-шифт...

wbrer ★★★ ()
Ответ на: комментарий от wbrer

Потом поменяешь в /etc/sysconfig/keyboard, если захочешь конечно. Вот как у меня:

wbrer@fedora-desktop ~]$ cat /etc/sysconfig/keyboard 
KEYTABLE="ru"
MODEL="pc105"
LAYOUT="us,ru"
OPTIONS="grp:alt_shift_toggle,grp_led:scroll"


LAYOUT=«us,ru» - первым ставлю us, чтобы не переключаться при логине.
grp:alt_shift_toggle - ну это по альт+шифту будет переключать.

wbrer ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.