LINUX.ORG.RU

[ССЗБ тред] ubuntu 10.04+ gcc 4.5 и 4:4.6 qt из ubuntu 11.04


0

1

Собственно сабж.В порядке эксперимента поставил в ubuntu 10.04 EiskaltDC++ , из ppa техника - ppa:tehnick/tehnick .Но EiskaltDC++ требует как минимум ubuntu 11.04 для установки.(необходимы новые кути и gcc)Я прикрутил репы от 11.04 и стянул,во время установки, оттуда все необходимые библиотеки и пакеты. Всё установилось и работает на ура. Чем такой гибрид пакетов может мне грозить? Ни один софт на qt ,кроме еаскальта я использовать не планирую.

Перемещено JB из talks

Если используете DKMS, то оно может отвалиться.

carasin ★★★★★
()

в плане зависимостей - ничем. Но мантейнеры собирали и тестировали с определенной версией пакетов, а у тебя стоят другие

JB ★★★★★
()
Ответ на: комментарий от havelite

С радостью бы. Но увы, не взлетает,баги не дают пользоваться.Надеюсь к релизу допилят. Так сказать не от хорошей жизни сижу на 10.04

GNU-Ubuntu1204LTS ★★★
() автор топика
Ответ на: комментарий от GNU-Ubuntu1204LTS

обновятся, никуда не денутся

JB ★★★★★
()
Ответ на: комментарий от havelite

Нет,этот совт поддерживается только в линуксе, маке, виндовсе и фрибсд,под опенбсд не портирован. Не знаю как опенбсд,но фрибсд не смогла установиться на мой ноутбук, так что вот.

GNU-Ubuntu1204LTS ★★★
() автор топика
Ответ на: комментарий от LongLiveUbuntu

Попробуй таки на основе моей истории успеха сворожить пакет, и сделать симлинки для необходимых библиотек. пусть кривоовато, но хоть что-то будет, ибо реальных нативныхальтернатив еаскальту в 10.04 убунте-нет. И да,зайди в джабер.

GNU-Ubuntu1204LTS ★★★
() автор топика
Ответ на: комментарий от havelite

самому фиксить баги граба и xorg ? Не, скила мне на такое не хватит.

GNU-Ubuntu1204LTS ★★★
() автор топика
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.