LINUX.ORG.RU

2.6.10-gentoo-r1


0

0

обновил, значит, ядро до сабжа, взял старый конфиг от 2.6.9-gentoo-r2 и немнгого его(конфиг) поправил, да так поправил, что ядро не грузиться не фига.
mount: mounting devfs on /dev failed: No such device
Error opening file: "devfsd" No such file or directory
проверил стоит ли devfsd- стоит
собирал всё это дело genkernel'ом (версию сейчас не скажу- последняя из ~x86)
подскажите, может я чего где забыл

anonymous

Re: 2.6.10-gentoo-r1

Написано же по-англисски все.
Что тебе еще надо?

разжевать и в рот положить?

anonymous ()
Ответ на: Re: 2.6.10-gentoo-r1 от anonymous

Re: 2.6.10-gentoo-r1

разжевать, в рот сам положу

anonymous ()

Re: 2.6.10-gentoo-r1

Эх...
1. У тебя стоит udev или devfs? (смотри /etc/conf.d/rc)
1.1 Если devfs
Проверь в конфиге ядра, есть поддержка ли devfs (File Systems -> Pseudo Filesystems -> /dev filesystem support) и включено Automatically mount at boot.
1.2 Если udev
Убери в конфиге automount devfs (см. пред. пункт)

2. Возможно у тебя просто нет /dev/ :) Тогда грузись с любого LiveCD, chroot'ись и восстанавливай /dev/ (можно emerg`нуть devfsd)

P.S. Переходи на udev и читай доки

linuxoid ()
Ответ на: Re: 2.6.10-gentoo-r1 от linuxoid

Re: 2.6.10-gentoo-r1

спасибо, добрый человек, в ядре не была включена поддрежка /dev (ей Богу, я ведь её включал)
>Переходи на udev и читай доки
доки читаю, на udev в ближайшем будущем переходить не собираюсь, зачем? под devfs всё работает.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.