LINUX.ORG.RU

wvdial + CDMA/EVDO + Huawei EC168 + Intertelecom


0

1

Имеется сабжевый Интернет. Раньше все работало нормально. Сейчас появился странный глюк: иногда инет падает и после этого не может переподключится (раньше тоже иногда падал, сигнал-то не 100%, но сразу переподключался wvdial-ом без никаких проблемм и стороннего вмешательства):

--> The PPP daemon has died: Authentication error.
--> We failed to authenticate ourselves to the peer.
--> Maybe bad account or password? (exit code = 19)
Параметры (логин, пароль) 100% правильные.

Путем тыка было найдено, что проблемма решается, если один раз подключится тестом (халява, выдается только локальный IP, ходить можно только на сайт интертелекома). Потом нормально подключается и по-обычному.

wvdial.conf:

[Modem0]
Modem = /dev/ttyUSB0
Baud = 460800
SetVolume = 0
Dial Command = ATDT
Init1 = ATZ
Init2 = AT$QCMIP=0

FlowControl = CRTSCTS

[Dialer defaults]
Phone = #777
Password = IT
Username = IT
Stupid Mode = 0
Inherits = Modem0
New PPPD = 1

[Dialer test]
Phone = #777
Password = IT_TEST
Username = IT_TEST
Stupid Mode = 0
Inherits = Modem0
New PPPD = 1

С чем может быть связана проблемма?

Deleted

У интертелекома наверняка есть техподдержка. Попробуй ради приличия поаноить там.

imul ★★★★★ ()
Ответ на: комментарий от imul

Техподдержка наверняка пошлет его искать кнопку «Пуск».

pekmop1024 ★★★★★ ()

Huawei E1550 Kyivstar + NM = та же фигня. Решается только перезагрузкой.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.