LINUX.ORG.RU

Помогите диагностировать проблему с USB-модемом


0

1

Купил модем Alcatel X090S. Вот строчка про него из lsusb:

Bus 003 Device 041: ID 1bbb:0000 T & A Mobile Phones

В /dev появились соответствующие устройства:

[zenom@vesta ~]$ ls /dev/ttyUSB*
/dev/ttyUSB0  /dev/ttyUSB1  /dev/ttyUSB2

Т. е. usb_modeswith отрабатывает и проблема не в том, что модем видится как носитель с ФС.

Пользователь входит в группу dialout, которой принадлежат эти устройства. А дальше тишина, NetworkManager этот модем не видит, соединение я создать не могу. Я проверил с телефоном вместо модема, соединение создаётся и работает.

Лог ModemManager-а по ссылке.

Установлена Fedora 15. Что интересно, на машине с Fedora14 всё работает. Помогите разобраться, кто виноват.

★★★

Ответ на: комментарий от Zenom

На будущее, в убунту-форумах много об этом есть, я настраивал у себя X060S, все работало, но только через wvdial почему-то. Зато как-то умудрился сделать, чтобы скрипт запускался сразу при вставке модема, но уже не помню как.

ArtKun ★★★★★ ()

меня удивляют такие посты - почему криворукие деятели постят свое нытье сюда ? настрой в ручную свой модем и не ной...а если начал ныть то ной в убунту форум

izmena ()
Ответ на: комментарий от izmena

> меня удивляют такие посты - почему криворукие деятели постят свое нытье сюда ? настрой в ручную свой модем и не ной...а если начал ныть то ной в убунту форум

Я где-то упомнинал, что хочу настраивать модем вручную? Читай внимательно постановку задачи и не множь энтропию, а если начал множить, то множь в толксах.

Zenom ★★★ ()
Ответ на: комментарий от Rost

Честно говоря, не помню, хотя если нужно, могу поискать.

ArtKun ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.