LINUX.ORG.RU

графическая библиотека


0

1

Добрый вечер.Установил на новом выделенном сервере скрипт,но он не запускался,была старая версия php,обновил по совету http://forum.ispsystem.com/ru/showpost.php?p=40666&postcount=9 ,все отлично обновилось и запустились скрипты.Но я никак не могу установить графическую библиотеку и у скриптов не показывается капча. Что не делаю постоянно выходит ошибка.В службе поддержки сервера сказали что нужно ставить из того репозитария откуда ставилось php.Пробовал так как в инструкции rpm -Uhv ftp://centos.alt.ru/pub/php-fpm/5.2.11/RHEL/RPMS/i386/php-gd-5.2.11-1.el5.i38... Все равно ошибка. Напишите пожалуйста также пошагово как в той инструкции, что конкретно надо сделать чтобы поставить графическую библиотеку. Какие команды?Благодарю.

>Все равно ошибка.

Вот и гугли по содержанию этой ошибки.

abraziv_whiskey ★★★★★ ()

Что хоть за ошибка-то? И может быть ты архитектуры намешал. Апач с пыхом 64-бит, а библиотеку ставишь 32 бит. И ставь через yum. Он хотя бы тебе зависимости корректно рассчитает.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.