LINUX.ORG.RU

Не загружается Ubuntu


0

0

Добрый день.

Есть компьютер с raid 10(программный) + lvm Стоит ubuntu 10.10.

Сегодня утром при перезагрузки отказалась грузиться. Точнее сказать во время загрузки она замирает и реагирует только на Ctrl+Alt+Del, что приводит к перезагрузки.

При запуске в режиме восстановления также замирает, но есть возможность посмотреть сообщения о процессе загрузке. Вот последние строки на которых система стопориться:

Begin: Running /scripts/init-premount ... done Begin: Mounting root file system ... Begin: Running /scripts/local-top ...done. [ 2.054426] md: bind<sda2> [ 2.254766] md: bind<sdc1> [ 2.258870] md/raid10:md0: active with 4 out of 4 devices [ 2.258968] md0: detected capacity change from 0 to 159833391104 [ 2.267342] md0: unknown partition table Begin: Running /scripts/init-premount ... done [ 2.689347] EXT4-fs (dm-1): mounted filesystem with ordered data mode. Opts: (null) Begin: Running /scripts/local-bottom ... done. done. Begin: Running /scripts/init-bottom ... done.

При загрузке с LiveCd удаётся благополучно примонтировать диски и работать с ними. Тут dmesg: http://paste.pro/1352369

Подскажите как можно восстановить работу системы?


Логичнее всего вспомнить, что же делалось до того как это случилось?

Komintern ★★★★★ ()

>pid=1242 comm=«apparmor_parser»

чо та ты с ним мудрил?

ipwww ★★ ()
Ответ на: комментарий от ipwww

Вопрос в том что я ничего не делал, пришел на офис, а сотрудники говорят, что вот не работает, говорят что ничего не делали, просто перезагрузили((

SAN_i ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.