LINUX.ORG.RU

у тебя видимо в биосе локальное-реальное настроено - вот и кажет со смещением на пояса
тебе нужно
ln -sf /usr/share/zoneinfo/UTC /etc/localtime

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

citadel flareguner # ln -sf /usr/share/zoneinfo/UTC /etc/localtime citadel flareguner # date Втр Янв 25 10:29:14 UTC 2011

Ещё хуже стало. Неужели только в бивисе ставить надо?

flareguner ()
Ответ на: комментарий от flareguner

Во1 вернуть назад cp /usr/share/zoneinfo/Europe/Moscow /etc/localtime Во2 в биосе стоит время по utc или местное?

anonymous ()
Ответ на: комментарий от flareguner

> только время выставил текущее
Поставь время в биосе на 3 часа назад. Будет время по UTC.

Raving_Zealot ★★ ()

ntpdate ntp.ru

anonymous ()

Поменяй время, перед этим включив опцию, которая сохраняет время в hardware clock. Только если в дуалбуте венда, так делать не надо.

vurdalak ★★★★★ ()
echo 'CLOCK="local"\nTIMEZONE="Europe/Moscow"\nCLOCK_SYSTOHC="yes"' > /etc/conf.d/hwclock
echo -n 'Europe/Moscow%' > /etc/timezone
ntpdate ru.pool.ntp.org
cowsay "enjoy :3"
anonymous ()
Ответ на: комментарий от flareguner

> Тип времени в биосе не нашел Его там и нету, какое поставишь, такое и будет.

Теперь /etc/conf.d/clock -CLOCK=«UTC» +CLOCK=«local»

anonymous ()

clock=«local» в /etc/conf.d/hwclock ( или clock, при первом baselayout)
date ММддЧЧммГГГГ

HTaeD ★★★★ ()
Ответ на: комментарий от anonymous

echo -n 'Europe/Moscow%' > /etc/timezone
echo -n 'Europe/Moscow' > /etc/timezone

anonymous ()

Вот из-за временя я и снес генту и поставил убунту

minakov ★★★★★ ()
Ответ на: комментарий от anonymous

тогда надо сделать
autounmask '=sys-apps/baselayout-2.0.1-r1'
ибо оно няшнее

anonymous ()
ln -s /usr/share/zoneinfo/Europe/Kiev /etc/localtime
cat /etc/conf.d/clock 

# /etc/conf.d/clock
CLOCK="UTC"
TIMEZONE="Europe/Kiev"
CLOCK_OPTS=""
CLOCK_SYSTOHC="no"
### ALPHA SPECIFIC OPTIONS ###
SRM="no"
ARC="no"

И все со временем ок: смотрим :

 date
Tue Jan 25 20:02:06 EET 2011

jerrylee ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.