LINUX.ORG.RU

помогите написать ebuild


0

1

Нужен ebuild для dev-java/junit-4.8.2
Нужен для eclipse 3.6.1
Ebuildов ни когда не писал, но смысл их знаю, так что прошу помощи у подкованых в этом деле людей, ибо чувствую что напортачу сам )
Зарание Cпасибо

★★★★★

Берешь от 4.6 и меняешь версию. Что сложного то?

devl547 ★★★★★ ()
Ответ на: комментарий от deterok

Старый ebuild и README.

А зависимости ?

Сначала меняешь версию в старом ебилде, проверяешь работает ли. Потом читаешь README, смотришь что изменилось, правишь ебилд. Не пытайся всё сделать сразу, лучше в несколько итераций.

Camel ★★★★★ ()

Вот что вышло
dev-java/junit-4.8.2 [4.6]
но как исправить [4.6]? ведь это версию в порьежах

deterok ★★★★★ ()

учимся использовать багзиллу

к добавленным итерациям написания ебилда добавлю:

0). проверить не написал ли уже кто ебилд

http://bugs.gentoo.org/show_bug.cgi?id=339483

qnikst ★★★★★ ()
Ответ на: комментарий от deterok

а весь гугл не обязательно, надо багзиллу гентовую ;)

ну и для порядка eix-remote update и потом в оверлеях поискать.

qnikst ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.