LINUX.ORG.RU

Ubuntu 9.10: горячие клавиши


0

0

Всем привет. Нужна помощь. У меня возникла проблема. Не работают горячие клавиши. Самое интересное, раньше работали, а сейчас не работают. Искал в Гугл, ничего по соей проблеме не дал.

Скорее всего, где-то сбились настройки. Все изрыл методом тыка, тоже ничего не дало. Что может быть? И как это решить? Просто я - программист, и мне не очень удобно постоянно тыкать мышкой.

Заранее спасибо за ответ.

С уважением, Евгений.

Какие именно горячие клавиши? В каком DE?

AITap ★★★★★ ()

И да, Евгегний Ваганыч, залогиньтесь что ли.

amorpher ★★★★★ ()

Либастрал подсказывает что у тебя гнум, соответсвенно:

Редактор конфигураций(или как он там называется) - apps - metacity - global_keybindings/ keybinding_commands

В keybinding_commands задаешь собственно команду, а в global_keybindings хоткей.

darth-nerd ()

>Просто я - программист, и мне не очень удобно постоянно тыкать мышкой.

Скорее всего, где-то сбились настройки.

я чего-то недопонимаю в программистах

ratte ()
Ответ на: комментарий от AITap

Стоит Gnome. Не работают, к примеру, Alt+F2 или Alt+F1 и многие другие, которые проставляю в Система->Параметры->Комбинации клавиш клавиатуры.

Раньше, когда стояла та же система, все работало на ура.

Amadeo ()

кстати, аналогично. Каждый ребут слетают горячие клавиши гнома.
Лечится запуском Preferences-Keyboard shortcuts и переназначением хоткея на тот же самый. Конкретно у меня не работала
Play (or play/pause) назначенная на Alt + Space еще со времен 9.10 и по текущую 10.10. Не знаю, в чем проблема. У меня плеер Exaile c плагином GNOME Multimedia keys.

JFreeM ★★★☆ ()
Ответ на: комментарий от yltsrc

а в чем проблема горячих клавиш именно с альтом?

JFreeM ★★★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.