LINUX.ORG.RU

Re: Xlib: extension "GLX" missing on display ":0.0".

Sim использует самый новый glx, который даже всякие жифорсы 5950 и радеоны 9800хт не потянут, поэтому советую заменить на micq... :)))

p.s: пологаю что речь идёт о маздайной игре Симс. Дык вот про это надо было писать в неменее маздайный раздел "Гамез"...

anonymous ()

Re: Xlib: extension "GLX" missing on display ":0.0".

Дистр Линуха у тя случаем не АСП?
Впрочем это не важно....
просто у тебя не загружено расширение GLX(c помощью которого осуществляется работа с ОпенГЛ)
попробуй прописать в /etc/X11R6/XF86Config загрузку этого расширения. Если не поможет, то с помощью rpmseek'а найди пакет XFree86-GLX-4(или что-то вроде этого) и установи его.

ЗЫ У меня была точно такая же бага в АСП 9. Вылечил я её вторым методом.

ЗЗЫ Не слушай онанимуса, который что-то вякает про то что SIM юзает "самый новый GLX" - это полный бред, и этот онаним - ЛАМО наверное ВИНДУЗЯТНОЕ, их много таких "УМНЫХ" здесь развелось......

anonymous ()
Ответ на: Re: Re: Xlib: extension "GLX" missing on display ":0.0". от anonymous

Re: Re: Re: Xlib: extension "GLX" missing on display ":0.0".

>SIM (Simple Instant Messenger) юзает GLX? Не смешите мои тапочки!
А ты не cмеши мои. Юзает и ещё как, точнее QT юзает GLX, а SIM - QT

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.