LINUX.ORG.RU

netscape-4.76-1bc6x.src.rpm


0

0

Решил проапгрейдить у себя netscape - поставить 4.76 версию. Нашел для моего BLackCat netscape-4.76-1bc6x.src.rpm А вот как его установить не знаю... rpm -i netscape-4.76-1bc6x.src.rpm ругается ошибка: netscape-4.76-1bc6x.src.rpm не может быть установлен rpm --rebuild netscape-4.76-1bc6x.src.rpm ничего не делает

anonymous

Re: netscape-4.76-1bc6x.src.rpm

А ты не ставь их рпм , ты скачай tar.gz, там даже компилить не надо только скрипт запускаешь

kapitan ()

Re: netscape-4.76-1bc6x.src.rpm

Не ставь BlackCat'овский Netscape, он ужасно глюкавый.

anonymous ()

Re: netscape-4.76-1bc6x.src.rpm

А в чем глюки заключаются?

anonymous ()
Ответ на: Re: netscape-4.76-1bc6x.src.rpm от anonymous

Re: Re: netscape-4.76-1bc6x.src.rpm

Он вообще-то спрашивает куда и просто по умолчанию ставит в /opt, а так куда скажешь...

billi ()

Re: netscape-4.76-1bc6x.src.rpm

Дык в /opt и ставь. А прежний - убей и все нормально, я в мандрайке так сделал и норма. Работает.

kirill_s ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.