LINUX.ORG.RU

А чё в 2.4.24 нет поддержки scsi эмуляции?


0

0

+ '[' -x /root/bin/installkernel ']'
+ '[' -x /sbin/installkernel ']'
+ exec /sbin/installkernel 2.4.24 bzImage /usr/src/linux-2.4.24/System.map ''
No module ide-scsi found for kernel 2.4.24
mkinitrd failed
make[1]: *** [install] Ошибка 1
make[1]: Выход из каталог `/usr/src/linux-2.4.24/arch/i386/boot'
make: *** [install] Ошибка 2

вот что мне выдыётся под конец установки. Чё делать?

Заранее спасибо!!!

★★★★★

Re: А чё в 2.4.24 нет поддержки scsi эмуляции?

Ну чё никто это ядро ещё не юзал или как?!

cyclon ★★★★★ ()

Re: А чё в 2.4.24 нет поддержки scsi эмуляции?

Есть там эмуляция...
Смотри внимательно...
Ты ее, эмуляцию, в конфиге ядра включил? Влючил модулем?

anonymous ()

Re: А чё в 2.4.24 нет поддержки scsi эмуляции?

А надо модулем.

andreik ()

Re: А чё в 2.4.24 нет поддержки scsi эмуляции?

Эта поддержка уже не нужна. Нужна была в основном только для cdrecord из за особенностей дизайна последней, но cdrecord для линукса не так давно пофиксили и теперь она работает с обычными ide девайсами. Так что обнови cdrecord (cdrtools).

rihad ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.