LINUX.ORG.RU

apt-get...


0

0

Народ объясните, что субж хочет. Хочу я обновить галеон с мозиллой в woody, иду на apt-get.org ищу галеон. Нахожу подходящее:

deb http://people.spacelabs.nl/~paul browser-gtk1.2/

прописываю в source.list. Потом apt-get update
Hit http://people.spacelabs.nl browser-gtk1.2/ Packages
Hit http://people.spacelabs.nl browser-gtk1.2/ Release
Reading Package Lists... Done
Building Dependency Tree... Done
apt-get upgrade, а он мне:
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages have been kept back
libnspr4 libnss3 mozilla mozilla-browser mozilla-mailnews
mozilla-psm
0 packages upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
1 packages not fully installed or removed.
Need to get 0B of archives. After unpacking 0B will be used.
Do you want to continue? [Y/n]
И ничего не устанавливает:( Что делать???

Re: apt-get...

напиши apt-get install mozilla и он скажет что ему не хватает, но я чувствую, что эти пакеты мозилы конфликтуют с какой-то прогой которая стоит у тебя в системе и зависит от мозилы например с наутилусом

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.