LINUX.ORG.RU

проблемы с Федорой 10


0

0

Всем привет! Народ, у меня проблемы с Федорой 10.

1. не могу выйти в сеть, хотя настройки сетевухи все прописаны правильно. отключал сетевой менеджер (в Федоре 9 это помогало) - пофиг. до гейта все видит, а дальше нет.

2. при установке не был создан файл repomd.xml, посему никак не могу обновить систему. где можно скачать этот файл?

3. не работает установка rpm пакетов из mc.

всем заранее сенкс за помощь!

anonymous

Re: проблемы с Федорой 10

>3. не работает установка rpm пакетов из mc.

Если mc - то что я думаю, то лол :)

aspell ()

Re: проблемы с Федорой 10

> при установке не был создан файл repomd.xml, посему никак не могу обновить систему. где можно скачать этот файл?

sudo yum makecache что говорит?

dexpl ★★★★★ ()

Re: проблемы с Федорой 10

НЕ отключай менеджер, а продублируй в нем настройки

anonymous ()

Re: проблемы с Федорой 10

> Всем привет! Народ, у меня проблемы с Федорой 10.
> 3. не работает установка rpm пакетов из mc.


Гм.. две темы, которые мне близки: Fedora и mc :)

По порядку:
>1. не могу выйти в сеть, хотя настройки сетевухи все прописаны правильно. отключал сетевой менеджер (в Федоре 9 это помогало) - пофиг. до гейта все видит, а дальше нет.


Тут 100%, что роутинг по умолчанию не прописан. В качестве маршрутизатора пропиши адрес этого гейта.

> 2. при установке не был создан файл repomd.xml, посему никак не могу обновить систему. где можно скачать этот файл?


Ну... если не трогал файлы в /etc/yum.repos.d/*.conf, то после решения первой проблемы эта проблема также решится.
После команды yum update оно само обновит из Инета служебную информацию по репозиториям.

> 3. не работает установка rpm пакетов из mc.


А вот тут поподробнее :) Что именно делал, какой версии mc?

Slavaz ★★★★★ ()
Ответ на: Re: проблемы с Федорой 10 от Slavaz

Re: проблемы с Федорой 10

всем спасибо за советы! все проблемы удалось решить. что касается сети, то проблема была в том, что не не сохранялись настройки сетевухи. причем сразу это не заметил, поскольку адрес, маска подсети и адрес основного шлюза нормально сохраняются, а вот DNS - нет. соответственно и обновления после этого пошли нормально. установка из mc тоже заработала, правда не знаю почему. сам я ничего не делал.

какие проблемы остались: по-прежнему не сохраняет адреса DNS в настройках сетевухи. после перезагрузки приходится снова их прописывать ручками)). пытался создать новое соединение - пофиг, DNS не сохраняет. ну, и по-мелочи, не сохраняет запущенные приложения при выходе их сеанса, хотя соответствующий пункт в "сеансах" отмечен. если подскажете как решить эти оставшиеся проблемки, то вообще все будет супер.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.