LINUX.ORG.RU

Проблема с загрузкой LILO(NT+Win98+Linux)(+)


0

0

У меня на машине стояли :NT и 98'е(одна на одном диске(физический диск),другая на другом .Грузились через загрузчик NT.На Primary Master,где на основной партиции стоит NT,я создал два раздела под Linux(под своп раздел и под основной).Поставил Linux,поставил Lilo,которому сказал что бы грузил основную линуксную партицию и грузил только линукс.Под 98'ми поставил Boot Manager от Partition Magic,где указал два раздела-энтёвый и линуксный(тот что основной).Потом при выборе в меню Boot Manager "Linux", вываливается надпись "Prepere machine to load "Linux"", некоторое время помаргивает хард,потом перестает моргать и на этом всё и останавливается :-( Должен отметить,что я ламерски облажался 2 раза: -не поставил Linux Native загрузочным(потом то поставил,да не помогло) -проворонил текст в одном из меню инсталяции LILO где нужно было ввести слово(я написал "LINUX") В остальном всё работает нормально,линукс грузится с дискетки,винды тоже работают. С линуксом знаком всего два дня,в литературе что есть под боком ответа найти не удалось...короче -тёмный лес :-( Очень прошу-помогите. Может стоит удалить а потом мнова поставить LILO? был бы очень признателен,если мне кто нибудь обяснил как это делается :-() Заранее благодарен.


Re: Проблема с загрузкой LILO(NT+Win98+Linux)(+)

/usr/doc/HOWTO/mini/Linux+NT-Loader

anonymous ()

Re: Проблема с загрузкой LILO(NT+Win98+Linux)(+)

Скорее всего не сделал команду lilo

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.