LINUX.ORG.RU

Blocked Package in Gentoo


0

0

Приветствую!

Есть-ли возможность в Генту установить блокирующие друг друга пакеты? Например, Exim и Postfix одновременно. Удаление одного и установку другого не предлагать.

Re: Blocked Package in Gentoo

а зачем? можно попробовать собрать пакет(emerge --buildpkgonly), развернуть его в /usr/local ну и поработать напильником.

kostian ★★★★☆ ()

Re: Blocked Package in Gentoo

Сделай свой ебилд, немного подредактировав старый (копать в сторону PROVIDES), положи его в оверлей и ставь спокойно.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.