LINUX.ORG.RU

Ответ на: комментарий от sehellion

deb http://security.debian.org/ jessie/updates main contrib deb-src http://security.debian.org/ jessie/updates main contrib deb http://ftp.debian.org/debian/ jessie-updates main contrib deb http://ftp.debian.org/debian/ jessie main contrib nonfree deb-src http://ftp.debian.org/debian/ jessie-updates main co

И по последним 2 он кажись еще ошибки выдает

libgtk318 ()
Ответ на: комментарий от sehellion

в общем нашел кажется ошибку в конце, там у меня почему то «contrib nonfree» срезано до «co»

исправил, запустил apt-get update, но выдает:

Не удалось получить http://ftp.debian.org/debian/dists/jessie-updates/InRelease Невозможно найти ожидаемый элемент «nonfree/source/Sources» в файле Release (некорректная запись в sources.list или файл)

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

libgtk318 ()
Ответ на: комментарий от libgtk318

Обновиться до последних пакетов oldoldstable, прочитать информацию по переходу на след версию, обновиться, потом ещё одна инфа по переходу и ещё обновиться. Честно, столько телодвижений, что быстрее будет сразу актуальную версию поставить.

sehellion ★★★★★ ()

Как обновить libgtk до 3.0-18
У меня дебиан, кажется jessie

Ты бы еще древнее Debian нашел. Обнови систему, а лучше накати свежую. Кстати, где-то через месяцок будет новый релиз. Я бы дождался уже. Хотя можно взять у низ релиз-кандидат, а потом просто обновишься. Там уже все стабильно более-менее.

Gonzo ★★★★★ ()