LINUX.ORG.RU

По-умолчанию, пароль рута в федоре не установлен. Надо сделать sudo su, чтобы в него войти.

rupert ★★★★★ ()
Ответ на: комментарий от rupert

4.2 ставил спин с корицей, пароль рута задаётся при установке.

Sergius71 ()
Ответ на: комментарий от mamkin_kakir

ну тогда думай че ты последнее менял/настраивал.

Менял /etc/shadow, права доступа к нему(644). После сломался GDM(черт бы с ним).
Даже через tty войти не могу.

Позже покажу логи загрузки.

n0name_anonymous ()

Была такая ерунда на свежей Федоре 32. Установил минималку через нетинстал, перезагрузка и не пускает. Не стал разбираться, снес этот самый лучший дистр.

utanho ★★★★ ()
Последнее исправление: utanho (всего исправлений: 2 )
Ответ на: комментарий от n0name_anonymous

Это не называется «разобрался».

Скопипастил /etc/shadow откуда-то без учёта контекста selinux?

Надо было не отключать, а поправить метки, например через autorelabel

alpha ★★★★★ ()
Ответ на: комментарий от utanho

SELinux мешал. Отключил его к черту.

Как именно это делается в федоре?

# /etc/selinux/config
SELINUX=disabled

И ядру передай selinux=0

n0name_anonymous ()
Ответ на: комментарий от alpha

Скопипастил /etc/shadow откуда-то без учёта контекста selinux?

passwd user, vi /etc/shadow

Надо было не отключать, а поправить метки, например через autorelabel

Чем грозит? Ибо не сдался мне selinux

n0name_anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.