LINUX.ORG.RU

Ошибка при установке django-eztables

 , ,


0

1
 Traceback (most recent call last):
    File "<string>", line 1, in <module>
    File "/tmp/pip-install-jdzx8z3u/django-eztables/setup.py", line 76, in <module>
      'License :: OSI Approved :: GNU Library or Lesser General Public License (LGPL)',
    File "/home/qwentor/onetwotrade/onetwotrade_env/lib/python3.5/site-packages/setuptools/__init__.py", line 145, in setup
      return distutils.core.setup(**attrs)
    File "/usr/lib/python3.5/distutils/core.py", line 148, in setup
      dist.run_commands()
    File "/usr/lib/python3.5/distutils/dist.py", line 955, in run_commands
      self.run_command(cmd)
    File "/usr/lib/python3.5/distutils/dist.py", line 974, in run_command
      cmd_obj.run()
    File "/home/qwentor/onetwotrade/onetwotrade_env/lib/python3.5/site-packages/wheel/bdist_wheel.py", line 254, in run
      wf.write_files(archive_root)
    File "/home/qwentor/onetwotrade/onetwotrade_env/lib/python3.5/site-packages/wheel/wheelfile.py", line 123, in write_files
      self.write(path, arcname)
    File "/home/qwentor/onetwotrade/onetwotrade_env/lib/python3.5/site-packages/wheel/wheelfile.py", line 134, in write
      zinfo = ZipInfo(arcname or filename, date_time=get_zipinfo_datetime(st.st_mtime))
    File "/usr/lib/python3.5/zipfile.py", line 338, in __init__
      raise ValueError('ZIP does not support timestamps before 1980')
  ValueError: ZIP does not support timestamps before 1980

  ----------------------------------------
  Failed building wheel for django-eztables
  Running setup.py clean for django-eztables
Failed to build django-eztables
Installing collected packages: django-eztables
  Running setup.py install for django-eztables ... done
Successfully installed django-eztables-0.3.2



ValueError: ZIP does not support timestamps before 1980

Система Debian 9 amd64

И что с этим делать?

★★★★★

Successfully installed django-eztables-0.3.2

И что с этим делать?

Учиться читать.
У тебя колесо не собралось, а не модуль этих джанго таблиц.

Goury ★★★★★ ()
Ответ на: комментарий от Goury

Да, я уже понял, что оно мне не нужно. Не обновлялось с 2014, сделал по-другому

Qwentor ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.