LINUX.ORG.RU

/etc/hosts.equiv


0

0

RHEL3 WS U7.

According to man standalone "+" in /etc/hosts.equiv permits rsh from any hosts, but when I leave only +, I receive "access denied". Other host/user combinations works fine. Any ideas?

anonymous

Re: /etc/hosts.equiv

Поставь классические rlogin/rexec серверы, а не редхатовские кереберос-ублюдки :-)

З.Ы. И не пиши на ЛОР на английском.

sdio ★★★★★ ()
Ответ на: Re: /etc/hosts.equiv от sdio

Re: /etc/hosts.equiv

>Поставь классические rlogin/rexec серверы, а не редхатовские кереберос-ублюдки :-)

Оказывается "виноват" PAM :) https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=144653

Иногда полезно читать маны.

from README.pam_rhosts: When the "promiscuous" option is given the special character + may be used as a wildcard in any field.

По дефолту в /etc/pam.d/rsh модуль pam_rhosts_auth.so загружается без promiscuous, добавляем promiscuous и все работает. Так что керберос тут ни причем :)

>З.Ы. И не пиши на ЛОР на английском. Принимаю.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.