LINUX.ORG.RU

Ответ на: комментарий от sorry_i_win

установил tk dev по-прежнему Tcl/Tk version: 8.6 Your operating system is: Linux 4.15.0-24-generic Location of «tcl.h»: not found Location of «tk.h»: not found Location of Tcl 8.6 library: /usr/lib/x86_64-linux-gnu Location of Tk 8.6 library: /usr/lib/x86_64-linux-gnu Location of X11 library: /usr/lib/x86_64-linux-gnu Checking if your system already has zlib installed: yes.

Error: compiler g++ does not support C++11.

sorry_i_win ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.