LINUX.ORG.RU

Установка GLIBC 2.1.2


0

0

Собственно пытался сделать субж configure make make check make install - пишет ошибку на тему старой libc5 но что хочет я так и не понял... :( Есть: Slackware 4.0, crypt-2.1, linuxthreads-2.1.2

Re: Установка GLIBC 2.1.2

А ты весь софт проапдэйтил? И как ты запускал ./configure (к какими свичами?)

inkyspot ()

Re: Установка GLIBC 2.1.2

О, я и не думал что кто нить ответит...
А проблема вот в чем: при попытке скомпилить при (Slackware 4.0) libc1 - после некторых заморочек все OK
А вот если апгрейд на glibc-2.0.7 (Debian 2.0) пишет ошибку при компиляции что мол не могу найти функцию _NR_.._sigreturn чего то чего то! в дире db2 что я только не придпринимал - не чего не выходит :(

./configure --prefix=/usr --enable-add-ons
компилю вместе с crypt-2.1 & threads-2.1.2

Glorfindel ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.