LINUX.ORG.RU

bluetooth-колонка, плоский звук

 , ,


1

4

Никогда не пользовался беспроводным аудио на линуксе, а тут колонка появилась.

На андроиде, винде, иос всё хорошо, насыщенный звук.

На десктопе, донгл Cambridge Silicon Radio, KDE5, альса-пульса, профиль A2DP Sink - плоский звук, практически без низких частот.

Что где покрутить?

★★★★★

Прогрей провода, нарежь траектории, прочисть белым шумом.

morse ★★★★★ ()

Антенна у bluetooth донгла должна быть из бескислородного серебра.

anonymous ()
Ответ на: комментарий от vvn_black

В пульсе и плеерах есть, но не факт что это поможет, скорее всего звук при использовании станет только хуже.

alozovskoy ★★★★★ ()
Ответ на: комментарий от EXL

Винить de в плохой работе колонки? DE отвечает за качество звука?

Вот до чего федорино горе доводит.

//to wn_black

Попробуй добавить опцию в /etc/pulse/daemon.conf

enable-lfe-remixing = yes

И измени значение resample-method для улучшения качества звука (или отключи ресэмплинг, если он не нужен)

P.S. не думаю,что от беспроводных девайсов нужно ждать чего-то особенного.

Zomba444ok ()

И измени значение resample-method для улучшения качества звука (или отключи ресэмплинг, если он не нужен)

А вот это не трогай совсем, уже не актуально как минимум с пятой пульсы, огребёшь кучу странных глюков и выпадений плугинов типа hrtf. В новой пульсе с дефолтным ресемплером хорошо уже всё, он больше не деревянный и тест проходит.

Jameson ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.