LINUX.ORG.RU

Не работает emmet-vim

 


0

1

Привет всем! Вообщем хотел установить emmet-vim, но чё-та не пашет. У меня Neovim, Vim-Plug'ом.

call plug#begin()
" Vim plugins for HTML and CSS hi-speed coding
Plug 'mattn/emmet-vim'

call plug#end()


Я уже не раз, и не я тоже сотни раз, и авторы своих плагинов, если так, говорили, что некоторые вимоплагины в неовиме не пашут. Из того, что слёту вспомнил — vim-chat.

В качестве оффтопа позволю себе посоветовать тебе dein вместо Vim-Plug. Он быстрее, в остальном не теряешь.

r3lgar ★★★★★ ()
Ответ на: комментарий от r3lgar

Но emmet-vim все же не из этих. Вполне себе работает и в neovim.

Medar ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.