LINUX.ORG.RU

Странности после установки x.org


0

0

Поставил новую версию x.org X11R6.9 из исходников на mandriva 2006, теперь при загрузке когда появляется баннер NVidia посреди него проходит черная полоса, дальше грузится система но не работает клавиатура, а процессор чем то занат на 100%. НО самое странное что если включить интерактивную (I) загрузку (это когда подтверждаешь загрузку каждого элемента), то комп грузится нормально, все работает, включая клаву, 3D приложения работают без проблем. Помогите отловить глюк, не понимаю почему так происходит, ведь при интерактивной загрузке я отвечаю положительно на все запросы, т. е. грузится ровно то же самое что и при обычно загрузке! доп. инфа: после установки X.org не нашел файл libXau.so.6 он был в /usr/X11R6/lib скопировал его оттуда в /usr/lib иксы заработали. Видео дрова (8174) несколько раз переустановил безрезультатно.

anonymous

Re: Странности после установки x.org

напиши спек и собери rpm. или скачай официальные rpm. Он уже вышел.

iRunix ★★★★ ()
Ответ на: Re: Странности после установки x.org от Demetrio

Re: Странности после установки x.org

rpm качать много, те исходники которые есть взяты с диска к журналу хакер №1/06 И еще что такое "спек"?

anonymous ()
Ответ на: Re: Странности после установки x.org от anonymous

Re: Странности после установки x.org

ладно, рано тебе рпм собирать... Разберись с опциями установки (./configure --help) Я тут на mandriva2006.0 xorg7 собрал...

iRunix ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.