LINUX.ORG.RU

Проблема с браузером

 


0

2

Вобщем недавно поставил Linux Mint 17 x64. Решил установить Яндекс.Браузер, ибо он синхронизиует мои пароли и закладочки. Скачал с сайта яндекса deb, поставил. Кликом не запускается, получилось через терминал. Выдает кучу ошибок, последняя дублируется хоть до посинения, если прервать это дело ^C (Ctrl + C) то браузер тож закроется.

andrew@unpredictable ~ $ sudo yandex-browser-beta [sudo] password for andrew: libGL error: open uki failed (Операция не позволена) libGL error: reverting to (slow) indirect rendering [9299:9343:0208/155555:ERROR:native_process_launcher.cc(130)] Can't find manifest for native messaging host com.google.chrome.wdwedpro [9299:9299:0208/155558:ERROR:clids_storage.cc(217)] Clid clid21 not found [9347:9347:0208/155600:ERROR:gles2_cmd_decoder.cc(14034)] [.Compositor-0xc9922b9db00]GL ERROR :GL_INVALID_OPERATION : glCreateAndConsumeTextureCHROMIUM: invalid mailbox name [9347:9347:0208/155600:ERROR:gles2_cmd_decoder.cc(7431)] [.Compositor-0xc9922b9db00]RENDER WARNING: texture bound to texture unit 0 is not renderable. It maybe non-power-of-2 and have incompatible texture filtering [9299:9299:0208/155611:ERROR:clids_storage.cc(217)] Clid clid21 not found [9299:9299:0208/155613:ERROR:clids_storage.cc(217)] Clid clid21 not found!

ибо он синхронизиует мои пароли и закладочки

Любой браузер это делает.

ritsufag ★★★★★ ()

Во-первых, нафиг запускать от рута, а во-вторых снести деб, который установил с сайта и поставь пакетным менеджером из репозиториев.

sudopacman ★★★★★ ()
Ответ на: комментарий от sudopacman

А вот последний совет – он зачем? Я.Браузер это как бы не Firefox, интеграции которого в систему дистростроители уделяют внимание. Если Я.Браузер и найдётся в каких-то репозиториях (в чём я вообще сомневаюсь), то это скорее всего будет тот же самый деб с того же самого сайта, просто на пару версий тухлее. Разве не так?

greatperson ()
Последнее исправление: greatperson (всего исправлений: 1)
Ответ на: комментарий от sudopacman

Нууу, я не думаю, что топикстартер распаковал data.tar.gz руками в корень. Скорее через какой-нибудь GDebi или Ubuntu Software Manager, а они автоматически подтягивают зависимости из репозиториев (откуда же ещё).

greatperson ()
Ответ на: комментарий от greatperson

Ссылка на сайте даёт скачать версию прямо из реп (которые яндексовские, и они поодключаются при установке), так что разницы никакой.

ionanahin ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.