LINUX.ORG.RU

я за vlc, т.к. vlc на qt, а gstreamer таки гномовское поделие, да и проще с vlc, нет всяких непонятных плагинов.

Deleted ()

Ну насколько я помню с phonon-vlc всё ломается и глючит, а так, выбор за тобой. Не испытываю проблем с phonon-gstreamer и gstreamer-1.4.5, не вижу преимуществ phonon-vlc, не переношу говноvlc. Но это старая травма, у кого-то может быть иное необоснованное мнение, моё обосновано.

wakuwaku ★★★★ ()
Ответ на: комментарий от wakuwaku

у меня всё работало, когда пробовал

anonymous ()
Ответ на: комментарий от wakuwaku

более 3х лет на 2 компах в КДЕ4 стоит только phonon-vlc. vlc само не использую для видео, но всё работает и ни разу проблем не было. у phonon-gstreamer слишком много сущностей.

Deleted ()
Ответ на: комментарий от Deleted

Спасибо. Судя по матрице, gstreamer более фичастый. В Gentoo для KDE5 предлагается по-умолчанию phonon-vlc, может это выбор апстрима из-за кроссплатформенности vlc?

//поздно, хочу спать и лень смотреть

Chaser_Andrey ★★★★★ ()
Ответ на: комментарий от Chaser_Andrey

где-то писали, что разработчики КДЕ и VLC совместно пишут этот phonon-vlc, а про gstreamer такого, вроде бы, нет.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.