LINUX.ORG.RU

Re: Может у кого есть библиотека socks5 для FC2-4

Для FC4 можно взять у меня, под FC2/3 тоже собирается и работает:
RPMS:
http://mcmcc.bat.ru/fedora/RPMS/runsocks-1.0r11-4.FC4.i386.rpm
http://mcmcc.bat.ru/fedora/RPMS/socks5-1.0r11-4.FC4.i386.rpm
http://mcmcc.bat.ru/fedora/RPMS/socks5-clients-1.0r11-4.FC4.i386.rpm
http://mcmcc.bat.ru/fedora/RPMS/socks5-devel-1.0r11-4.FC4.i386.rpm
SRPM:
http://mcmcc.bat.ru/fedora/SRPMS/socks5-1.0r11-4.FC4.src.rpm

P.S. Мне пришлось изрядно поработать и пропатчить сие творение, что бы
оно собиралось с помощью gcc3/4 и выловить баг с крешом на последних
glibc, так что пользуйтесь на здоровье:)....

McMCC ★★★ ()

Re: Может у кого есть библиотека socks5 для FC2-4

Зачем rpm2deb, если есть alien... Вот только по человечески runsocks работает только если он собран конкретно под твой дистриб, поэтому приходится расковыривать srpm :(

Orlangoor ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.