LINUX.ORG.RU

Долго ищет сеть

 ,


0

2

После перехода на ipv6 появилась проблема с сетью. Сам интернет работает на нормальной скорости, но поиск и первоначальное подключение к серверам может занимать кучу времени. Например подключение к стандартным репозиториям занимает от минуты и более, а дефолтные настройки сети в кде приводят к тому, что konqueror просто отдает страницу с таймаутом. Сайты пингуются нормально, без тормозов и потерь пакетов.
Что с этим делать и куда копать?
Забыл добавить: Iceweasel каким-то непонятным образом эти проблемы обходит, вернее при старте он тоже тупит, но в последствии все открывает нормально.

Ответ на: комментарий от Dron

Ну да. Через маршрутизатор, на котором все настроено по инструкции (установлен плагин ipv6). P.S. Вот сейчас замерил. Простое подключение synaptic'ом к серверам занимает больше трех минут. И это без загрузки пакетов и тому подобного.

siphonops ★★★ ()
Последнее исправление: siphonops (всего исправлений: 1)
Ответ на: комментарий от Dron

Я, честно говоря, больше грешу на то, что не поставил какой-нибудь кдешный пакет, т.к. на мате у меня подтормаживало, но не так сильно, как сейчас.

siphonops ★★★ ()

А IPv6-only сайты вообще открываются? http://ipv6.google.com, например? А

ping6 mirror.yandex.ru
работает? А есть ли разница в скорости пинга между
ping6 mirror.yandex.ru
и
ping6 -n mirror.yandex.ru
?

ValdikSS ★★★★★ ()
Ответ на: комментарий от tazhate

Днс сервер поставь себе нормальный.

Какой из, и куда поставить? В настройку маршрутизатора?

siphonops ★★★ ()
Ответ на: комментарий от ValdikSS

А IPv6-only сайты вообще открываются?

Кстати нет.
Да и ping6 не работает. Работает только обычный ping.
Кажется, я начинаю понимать.

siphonops ★★★ ()
Последнее исправление: siphonops (всего исправлений: 1)
Ответ на: комментарий от ValdikSS

Одна из проблем в роутере. Оказывается, недостаточно просто обновить прошивку и установить доп.пакет, как это заявлено у производителя. Нужно еще и конфигурировать его через CLI, а инструкция была зарыта в некой «базе знаний» ссылок на которую со страницы роутера нет.

siphonops ★★★ ()
Ответ на: комментарий от siphonops

Оказалось, что проблема даже не в роутере. После звонка в техподдержку (ответили, что у них все нормально) и жалобы на форуме провайдера, вдруг внезапно все заработало.
Кроме меня на форуме с той-же жалобой отписалось 3 человека, так что проблема была на их стороне.

siphonops ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.