LINUX.ORG.RU

обновление


0

1

Други,у меня f-20, че то перестал обнавляться, yum clean all,yum makecache,yum update ----не помогает

Выдает это: Разрешение зависимостей --> Проверка сценария ---> Пакет NetworkManager.x86_64 1:0.9.9.0-28.git20131003.fc20 помечен для обновления ---> Пакет NetworkManager.x86_64 1:0.9.9.0-30.git20131003.fc20 помечен как обновление ---> Пакет NetworkManager-glib.x86_64 1:0.9.9.0-28.git20131003.fc20 помечен для обновления ---> Пакет NetworkManager-glib.x86_64 1:0.9.9.0-30.git20131003.fc20 помечен как обновление ---> Пакет autocorr-en.noarch 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет autocorr-en.noarch 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет autocorr-ru.noarch 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет autocorr-ru.noarch 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет crda.x86_64 0:1.1.3_2013.02.13-4.fc20 помечен для обновления ---> Пакет crda.x86_64 0:1.1.3_2013.11.27-3.fc20 помечен как обновление ---> Пакет createrepo.noarch 0:0.10.1-0.fc20 помечен для обновления ---> Пакет createrepo.noarch 0:0.10.3-1.fc20 помечен как обновление ---> Пакет dosfstools.x86_64 0:3.0.24-1.fc20 помечен для обновления ---> Пакет dosfstools.x86_64 0:3.0.25-1.fc20 помечен как обновление ---> Пакет ebtables.x86_64 0:2.0.10-11.fc20 помечен для обновления ---> Пакет ebtables.x86_64 0:2.0.10-12.fc20 помечен как обновление ---> Пакет eclipse-pydev.noarch 1:3.2.0-1.fc20 помечен для обновления ---> Пакет eclipse-pydev.noarch 1:3.3.3-1.fc20 помечен как обновление ---> Пакет fedora-release.noarch 0:20-1 помечен для обновления ---> Пакет fedora-release.noarch 0:20-3 помечен как обновление ---> Пакет file.x86_64 0:5.14-14.fc20 помечен для обновления ---> Пакет file.x86_64 0:5.14-15.fc20 помечен как обновление ---> Пакет file-libs.x86_64 0:5.14-14.fc20 помечен для обновления ---> Пакет file-libs.x86_64 0:5.14-15.fc20 помечен как обновление ---> Пакет flash-plugin.x86_64 0:11.2.202.336-release помечен для обновления ---> Пакет flash-plugin.x86_64 0:11.2.202.341-release помечен как обновление ---> Пакет gnome-shell.x86_64 0:3.10.3-6.fc20 помечен для обновления ---> Пакет gnome-shell.x86_64 0:3.10.3-8.fc20 помечен как обновление ---> Пакет grep.x86_64 0:2.16-1.fc20 помечен для обновления ---> Пакет grep.x86_64 0:2.17-1.fc20 помечен как обновление ---> Пакет kdelibs.x86_64 6:4.12.2-2.fc20 помечен для обновления ---> Пакет kdelibs.x86_64 6:4.12.2-3.fc20 помечен как обновление ---> Пакет kdelibs-common.x86_64 6:4.12.2-2.fc20 помечен для обновления ---> Пакет kdelibs-common.x86_64 6:4.12.2-3.fc20 помечен как обновление ---> Пакет libreoffice-calc.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-calc.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-core.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-core.x86_64 1:4.2.1.1-1.fc20 помечен как обновление --> Обработка зависимостей: libfbembed.so.2.5()(64bit) пакета: 1:libreoffice-core-4.2.1.1-1.fc20.x86_64 --> Обработка зависимостей: libeot.so.0()(64bit) пакета: 1:libreoffice-core-4.2.1.1-1.fc20.x86_64 --> Обработка зависимостей: libcmis-0.4.so.4()(64bit) пакета: 1:libreoffice-core-4.2.1.1-1.fc20.x86_64 ---> Пакет libreoffice-draw.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-draw.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-emailmerge.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-emailmerge.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-graphicfilter.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-graphicfilter.x86_64 1:4.2.1.1-1.fc20 помечен как обновление --> Обработка зависимостей: libfreehand-0.0.so.0()(64bit) пакета: 1:libreoffice-graphicfilter-4.2.1.1-1.fc20.x86_64 --> Обработка зависимостей: libetonyek-0.0.so.0()(64bit) пакета: 1:libreoffice-graphicfilter-4.2.1.1-1.fc20.x86_64 ---> Пакет libreoffice-impress.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-impress.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-kde.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-kde.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-langpack-ru.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-langpack-ru.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-math.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-math.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-opensymbol-fonts.noarch 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-opensymbol-fonts.noarch 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-pdfimport.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-pdfimport.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-pyuno.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-pyuno.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-ure.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-ure.x86_64 1:4.2.1.1-1.fc20 помечен как обновление ---> Пакет libreoffice-writer.x86_64 1:4.1.5.3-1.fc20 помечен для обновления ---> Пакет libreoffice-writer.x86_64 1:4.2.1.1-1.fc20 помечен как обновление --> Обработка зависимостей: libe-book-0.0.so.0()(64bit) пакета: 1:libreoffice-writer-4.2.1.1-1.fc20.x86_64 --> Обработка зависимостей: libabw-0.0.so.0()(64bit) пакета: 1:libreoffice-writer-4.2.1.1-1.fc20.x86_64 ---> Пакет perl-threads.x86_64 1:1.89-1.fc20 помечен для обновления ---> Пакет perl-threads.x86_64 1:1.92-1.fc20 помечен как обновление ---> Пакет perl-threads-shared.x86_64 0:1.45-1.fc20 помечен для обновления ---> Пакет perl-threads-shared.x86_64 0:1.46-1.fc20 помечен как обновление ---> Пакет python-boto.noarch 0:2.23.0-1.fc20 помечен для обновления ---> Пакет python-boto.noarch 0:2.25.0-2.fc20 помечен как обновление ---> Пакет python-magic.noarch 0:5.14-14.fc20 помечен для обновления ---> Пакет python-magic.noarch 0:5.14-15.fc20 помечен как обновление ---> Пакет rpm.x86_64 0:4.11.2-1.fc20 помечен для обновления ---> Пакет rpm.x86_64 0:4.11.2-2.fc20 помечен как обновление ---> Пакет rpm-build.x86_64 0:4.11.2-1.fc20 помечен для обновления ---> Пакет rpm-build.x86_64 0:4.11.2-2.fc20 помечен как обновление ---> Пакет rpm-build-libs.x86_64 0:4.11.2-1.fc20 помечен для обновления ---> Пакет rpm-build-libs.x86_64 0:4.11.2-2.fc20 помечен как обновление ---> Пакет rpm-libs.x86_64 0:4.11.2-1.fc20 помечен для обновления ---> Пакет rpm-libs.x86_64 0:4.11.2-2.fc20 помечен как обновление ---> Пакет rpm-python.x86_64 0:4.11.2-1.fc20 помечен для обновления ---> Пакет rpm-python.x86_64 0:4.11.2-2.fc20 помечен как обновление ---> Пакет wavpack.x86_64 0:4.60.1-8.fc20 помечен для обновления ---> Пакет wavpack.x86_64 0:4.70.0-1.fc20 помечен как обновление --> Проверка сценария ---> Пакет firebird-libfbembed.x86_64 0:2.5.2.26539.0-8.fc20 помечен для установки ---> Пакет libabw.x86_64 0:0.0.2-1.fc20 помечен для установки ---> Пакет libe-book.x86_64 0:0.0.3-1.fc20 помечен для установки ---> Пакет libeot.x86_64 0:0.01-1.fc20 помечен для установки ---> Пакет libetonyek.x86_64 0:0.0.3-1.fc20 помечен для установки ---> Пакет libfreehand.x86_64 0:0.0.0-3.fc20 помечен для установки ---> Пакет libreoffice-core.x86_64 1:4.2.1.1-1.fc20 помечен как обновление --> Обработка зависимостей: libcmis-0.4.so.4()(64bit) пакета: 1:libreoffice-core-4.2.1.1-1.fc20.x86_64 --> Проверка зависимостей окончена Ошибка: Пакет: 1:libreoffice-core-4.2.1.1-1.fc20.x86_64 (updates) Необходимо: libcmis-0.4.so.4()(64bit) Вы можете попробовать --skip-broken чтобы обойти проблему Вы можете попробовать запустить: rpm -Va --nofiles --nodigest


Вы можете попробовать --skip-broken чтобы обойти проблему Вы можете попробовать запустить: rpm -Va --nofiles --nodigest

пробовал?

zikasak ★★ ()
Ответ на: комментарий от zikasak

А смысл пробовать? Просто игнорит пакеты с ошибкой в зависимостях.

Febian ()

Та же фигня...

 yum update -x libreoffice\* 
И либроофис не обновляется. :)

А так, да, ждать когда пакет обновят.

nw52 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.