LINUX.ORG.RU
ФорумGames

CS_1.5+Windows клиенты


0

0

Установил под Linux CS v1.5 dedicated сервер. Запускается :) Но при коннекте к нему виндовых клиентов вылазит окошко на виндовой машине: "You cannot connect to a server which is operating under a different protocol version" Что это такое? Строка запуска в линуксе:

./hlds_run -game cstrike +sv_lan 1 -port 27015 -insecure -nomaster +maxplayers 20 +map cs_assault

На клиентах ставил версию CS 1.4 и обновлял до v 1.5 (просто такой диск был в наличии). Помогите, плиз разобраться!!!

anonymous

Re: CS_1.5+Windows клиенты

а halflafe версию обновил ? проверь версии халфы у клиентов и сервера

the_reaver ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.