LINUX.ORG.RU
ФорумGames

epsxe


0

1

Привет, не могу заставить работать эмулятор epsxe под linux. (debian sid x86)

Сигфолтится, на spu-плугине. Ставлю null sound output plugin - то же самое.

Есть идеи?

dc@darkstar:~/d0wn/epsxe/plugins$ ../epsxe 
 * Running ePSXe emulator version 1.6.0. 

Gtk-WARNING **: Failed to load module "libcanberra-gtk-module.so": libcanberra-gtk-module.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
 * Memory handlers init. 
 * ePSXe: PSX BIOS loaded [bios/SCPH1001.BIN]. 
 * Init internal cdrom ... CD_Init: open of "bios/scph1001.bin" failed (2)
CD(0,2,16) read ioctl failed (9)
CD(171,8,55) read ioctl failed (9)
CD(171,8,56) read ioctl failed (9)
 * NTSC cdrom detected. 
 * Init gpu[0][libgpuPeteXGL2.so.2.0.9] 
Error: couldn't get fbconfig
Missing ATI render-texture extension!NVIDIA Corporation
GeForce 9400 GT/PCI/SSE2
 * Open gpu[0] 
 * Init spu[0][libspuPeopsOSS.so.1.0.9] 
 * Open spu[0] 
Ошибка сегментирования
★★★★★

Ответ на: комментарий от Absolute_Unix

О блин то, но там без готовых пакетов, по моей ссылки есть сборки под дистрибутивы, запутано как то у этого проекта.

Absolute_Unix ()
Ответ на: комментарий от Deleted

>Оно уже в состоянии осилить битвы в FF7?

Без понятия, я не играл FF7.

Absolute_Unix ()
Ответ на: комментарий от Mihaly4_6572

!!! All ebuilds that could satisfy «pcsx» have been masked.
!!! One of the following masked packages is required to complete your request:
- games-emulation/pcsx-1.5-r1 (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michael Sterrett <mr_bones_@gentoo.org> (14 Apr 2010)
# gtk+-1 is old and nasty.
# Start transitioning away from these packages.

madcore ★★★★★ ()
Ответ на: комментарий от lalw

Имеется в виду начало сражения, не файтинг, RPG как ни как. Драки есть на PSP какие-то что ли, но это не 2D файтинг, к сожалению.

Deleted ()

Использую pSX. Проблем не замечено.
Гамаю в Лару, классно.

paran0id ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.