LINUX.ORG.RU
ФорумGames

Проблема с запуском WineX-3.1 ПОМОГИТЕ ПЛЗ...


0

0

При компиляции никаких проблем небыло, вообще ума не приложу где копать помогите пожалуйста...

При запуске WineX в окне xterm'a wine пишет:

XIO: fatal IO error 0 (Success) on X server ":0.0" after 39 requests (33 known processed) with 0 events remaining.

RedHat 9 XFree 4.3.0 (стандартная с дистрибутива) WineX-3.1

anonymous

Re: Проблема с запуском WineX-3.1 ПОМОГИТЕ ПЛЗ...

У меня так было когда запускал просто wine 'program', подсунув в ld.conf либсы его... А когда почитал конфу и понял что нужно запускать winex3 проблеммы все пропали... Может конечно я и не прав...

anonymous ()
Ответ на: Re: Re: FluxBox - что это и зачем оно нужно? от jackill

Re: Re: Re: FluxBox - что это и зачем оно нужно?

Вообще ничего не пускаеться... че ни запусти... любой exe...

Перепробывал многие winex'ы... пофигу... Сдаёться мне что-то в настойках Xfree security... Хотя xhost +localhost делал - не помагает...

anonymous ()
Ответ на: Re: Re: FluxBox - что это и зачем оно нужно? от jackill

Re: Re: Re: FluxBox - что это и зачем оно нужно?

Да кстати тока что собрал Xfree 4.3.0 из исходников... - не помогло... Правда конфиги старые остались... чего ещё деать - я уже бошку сломал...

anonymous ()

Re: Проблема с запуском WineX-3.1 ПОМОГИТЕ ПЛЗ...

Да посавь rpm-ку и не мучайся, Сволочь где-то ниже по форуму линку давал. И будет у тебя и winex3 и конфиги по умолчанию нормальные и с wine они уживаются. А если хочешь сам собрать, то сконфигурировать при сборке правильно надо - а это лишний гемор

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.