LINUX.ORG.RU
ФорумGames

Alpha Centauri для linux(loki)


0

0

Скачал я специальную версию для Линукс Альфа Центавра издание Loki

А меня, падла, выкидывает в DE сразу же после того, как я ввожу название первого города.

Кто-нибудь кто пользовался такой версией и решил эту проблему?

anonymous

Re: Alpha Centauri для linux(loki)

оно под старое glibc и прочие библиотеки.
поищи то, что называется loki-patch, может поможет

ergil ★★★ ()

Re: Alpha Centauri для linux(loki)

Решаемо это все.

Ставится это. ( Если другой дистр юзай Google ;) )

* sys-libs/lib-compat-loki
Available versions: 0.2
Homepage: http://www.gentoo.org/
Description: Compatibility libc6 libraries for Loki games

Далее експортится LD и запускается в отдельном х-сервере с vga драйвером.

Делал все это давно, материалы есть в Гоогле. Если очень надо, могу набросать Хау-Ту когда освобожусь.

Evil_Wizard ★★★ ()
Ответ на: Re: Alpha Centauri для linux(loki) от Evil_Wizard

Re: Alpha Centauri для linux(loki)

Спаcибо, сейчас буду гуглить, но меня очень пугает эта фраза

>Далее експортится LD и запускается в отдельном х-сервере с vga драйвером.

если не трудно, сделай мини-рук-во, когда будет свободное время и настроение сделай пожаааалуйста!

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.