LINUX.ORG.RU

QT Creator требует libgobject-2.0. Где брать?


0

0

Скачал с оф. сайта qt-sdk-linux-x86_64-opensource-2009.01.bin. Поставил. Создал простой проект. Попробовал скомпилить. Он начал ругатся ld: cannot find -lgobject-2.0. Стал искать rpm-ку, нашёл libgobject-2_0-0, а соотв. devel пакета нету. Кто-нить с подобной проблемой сталкивался? Что делать?

Дистр openSUSE 11.1.

Re: QT Creator требует libgobject-2.0. Где брать?

одна из библиотек glib2

Sylvia ★★★★★ ()

Re: QT Creator требует libgobject-2.0. Где брать?

Хорошая шутка хумора. qt требует glib, Осталось только чтоб glibc начал требовать win32k.sys

svu ★★★★★ ()
Ответ на: Re: QT Creator требует libgobject-2.0. Где брать? от svu

Re: QT Creator требует libgobject-2.0. Где брать?

> Хорошая шутка хумора. qt требует glib

А всё потому что в qt встроили поддержку event loop кое-какой пионерской поделки.

> Осталось только чтоб glibc начал требовать win32k.sys


Ну mono уже тянет с собой библиотеки со словами windows и microsoft в именах, так что ппц уже свершился.

gaa ★★ ()
Ответ на: Re: QT Creator требует libgobject-2.0. Где брать? от svu

Re: QT Creator требует libgobject-2.0. Где брать?

> Хорошая шутка хумора. qt требует glib, Осталось только чтоб glibc начал требовать win32k.sys

Можно собрать без glib.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.