LINUX.ORG.RU

Странная зависимость в RPM

 , ,


0

2

Сижу собираю rpm-пакет, нужен ruby >= 2.0. Внезапно после сборки хрен знает откуда возникает зависимоть на ruby >= 2.1, которого в седьмую центось не завезли. Проверил spec - нет такой, проверил дерево зависимостей через repoquery - там тоже все норм, нужен только 2.0. А про попытке установить внезапно вылазит.

подскажите, как понять откуда оно взялось?

★★★★★

Ответ на: комментарий от iliyap

Я на билд сервисе сузи собираю, поскольку потом эти пакеты партнёрам пойдут. Проект все равно foss, а свой реп ввиду фаервола держать не очень

upcFrost ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.