LINUX.ORG.RU

quartus II web edition installation problem

 ,


0

0

Всем привет,

Кто нибудь использует Quartus II Web Edition на линукс?

Загрузил инсталлер (последний релиз), md5sum совпадает, но не могу запустить инсталлер:

% sh ./11.1sp2_259_quartus_free_linux.sh
sh: 0: Can't open ./11.1sp2_259_quartus_free_linux.sh

Пошукал по форумам и гуглу, вроде не нашел похожей проблемы.

Мой основной шелл - zsh, но я пробовал запускать этот инсталлер под bash на двух разных машинах - результат такой же.

Дистрибутив debian wheezy x86 с последними апдейтами.

★★

У меня устанавливался без проблем. Может быть, надо установить атрибут +x и запускать как выполняемый файл?

Deleted ()
Ответ на: комментарий от Deleted

Может быть, надо установить атрибут +x и запускать как выполняемый файл?

Это то с чего я начинал. Не работает. Не понимаю в чем же дело... :(

У меня устанавливался без проблем.

Система debian/wheezy x86? Quartus такой же версии?

gensym ★★ ()
Ответ на: комментарий от gensym

Одна из предыдущих версий. Дело было год назад. Система ubuntu x86_64.

Deleted ()

как же не хочется винду ставить. Как эту чертову софтину поставить :/

gensym ★★ ()
Ответ на: комментарий от gensym

7.2 версия тоже не работает, запускается под корявым wine и не может загрузить ключи с сервера. Судя по форумам, 7.2 WEB edition уже не поддерживается и ключей хрен достанешь.

gensym ★★ ()

проблема решилась копированием инсталлера на 64 битную машинку, и потом, после распаковки, копированием назад на 32 битный дебиан с последующей инсталляцией. По ходу, инсталлер не может распаковать архив размером 3.5 гигабайт на 32 битной машине, не хватает памяти. Altera такая Altera.

gensym ★★ ()
Ответ на: комментарий от gensym

Еще одна криворукость алтеровских погроммистов-пейсателей: скрипты инсталляции нужно запускать с bash, иначе, где /bin/sh не указывает на него будет мат.

gensym ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.