LINUX.ORG.RU

Не могу установить Firefox Nightly Builds на Ubuntu 10.04 LTS


0

1

Извиняюсь за ламерский вопрос. У меня установлена Ubuntu 10.04 LTS 32 битная. В About Firefox написано что версия 5.0. Я пробовал обновиться:

sudo add-apt-repository ppa:ubuntu-mozilla-daily/ppa
sudo apt-get update
sudo apt-get install firefox-trunk

перезапускал Firefox всё равно версия 5.0

попробовал с http://nightly.mozilla.org/ скачать Linux Intel15MB tar.bz2 . Распокавал, запустил Firefox, всё равно 5.0 версия.

В чём проблема?


Ответ на: комментарий от AITap
igor@igor-desktop:~$ sudo apt-get install firefox-trunk
[sudo] password for igor: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
firefox-trunk is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 17 not upgraded.
igor@igor-desktop:~$ dpkg -L firefox-trunk | grep bin/
/usr/bin/firefox-trunk

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.