LINUX.ORG.RU

MPlayer: 2 questions


0

0

Вопрос первый. Как запустиь MPlayer в полноэкранном режиме в консоли, набираю: mplayer -fs fail.avi, но получаю только маленькую картинку в центре экрана.

Вопрос второй: Как запустить MPlayer в иксах gmplayer file.avi............ ....Can't open input config file /home/./.mplayer/input.conf: No such file or directory Can't open input config file /usr/local/etc/mplayer/input.conf: No such file or directory Falling back on default (hardcoded) input config

Устанавливал с --enable-gui

anonymous

Re: MPlayer: 2 questions

1. mplayer -vo xv
mplayer -vo help
2. Это вроде не причина отказа запуска в граф. режиме, далее должна следовать истинная причина отказа.

Zak ★★ ()

Re: MPlayer: 2 questions

> mplayer -fs fail.avi

можешь попробовать mplayer -fs -zoom fail.avi

AngryElf ★★★★★ ()
Ответ на: Re: Re: MPlayer: 2 questions от anonymous

Re: Re: Re: MPlayer: 2 questions

>cat ~/.mplayer/config

# Write your default config options here!

zoom=yes

[skip]

То, что тебе надо.

edw1n ★★ ()

Re: MPlayer: 2 questions

mplayer -vop scale -x <xres> -y <yres> -fs file.avi

anonymous ()

MPlayer: 2 questions

1. если стоит sdl, то лучший вариант: `mplayer -vo sdl` ;)
2. скины поставил? префикс какой при инстале (/usr/local)?

fiend ()

Re: MPlayer: 2 questions

Попробуй для начала запускать из род рута. Если будет работать то проверь все права доступа.

anonymous ()

Re: MPlayer: 2 questions

gmplayer мог не запуститься из-за того, что у тебя не установлены скины к нему. Закинь их в папку ~/.mplayer/Skins

jackill ★★★★★ ()
Ответ на: Re: MPlayer: 2 questions от jackill

Re: Re: MPlayer: 2 questions

Ещё посмотри в архиве mplayer'а, там где-то должны быть файлики типа codecs.conf, menu.conf, input.conf, mplayer.conf и ещё чего-то. Их надо кинуть в конфигурационный каталог mplayer'a, у меня это /usr/etc/mplayer.

snigga ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.