LINUX.ORG.RU

[Debian Squeeze] Что сломалось в update-manager-gnome?


0

0

В общем при открытии Система > Администрирование > Менеджер обновлений выдает:

A fatal error has been detected in update-manager.

Что может быть? Что такого обновилось в squeeze, что сломало update-manager-gnome?

Я конечно понимаю, что aptitude update и aptitude upgrade - это и правильнее и удобнее, но что-то мне мешает спокойно жить, а нагуглить не получается. Есть подозрение, что это старый update -manager пытается запустится, вроде есть такой, версия 0.68.debian-7... Но что-то не уверен.

Как всегда заранее спасибо! У меня squeeze/sid amd64.

★★★

запусти update-manager из терминала и скопируй сюда его выхлоп

JB ★★★★★ ()
Ответ на: комментарий от JB
dragonfly@dragonfly:~$ update-manager
Running as root
Detected original user in USER env variable
Invoking /usr/share/update-manager/bug_script/debian_reportbug.sh /tmp/update-manager-buglSgDOY /usr/lib/pymodules/python2.5/UpdateManager/Frontend/Gtk/ui.py /tmp/update-manager-bugL5_YA2 via gksu as dragonfly
73d0f5bac728d6ec4ab5e

Это после того как ввожу пароль рута и получая окно с «A fatal error has been detected in update-manager...» соглашаюсь писать в reportbag.

MikeB ★★★ ()
Ответ на: комментарий от JB

Ну я так примерно и понял :) думал подтвердить или опровергнуть свои догадки.

MikeB ★★★ ()

Та же проблема. Печально, что ещё не пофиксили.

Be-LucK ()
Ответ на: комментарий от MikeB

Да, я тоже заметил. Хотя всё равно привык через консоль обновляться.

Be-LucK ()
Ответ на: комментарий от Be-LucK

>Хотя всё равно привык через консоль обновляться.

Это точно!

MikeB ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.