LINUX.ORG.RU

apt-get на Debian'e


0

0

Привет,

внезапно перестал работать apt-get на Debian 4.0. Проделал "apt-get update", но все равно не помогло. Что в таком случае делать? Заранее благодарю.

~# apt-get install curl
Reading package lists... Done
Building dependency tree... Done
The following NEW packages will be installed:
curl
0 upgraded, 1 newly installed, 0 to remove and 27 not upgraded.
Need to get 163kB of archives.
After unpacking 217kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
curl
Install these packages without verification [y/N]? y
Err http://ftp.debian.org etch/main curl 7.15.5-1etch1
Connection failed
Err http://security.debian.org etch/updates/main curl 7.15.5-1etch1
Connection failed [IP: 128.31.0.36 80]
Failed to fetch http://security.debian.org/pool/updates/main/c/curl/curl_7.1... failed [IP: 128.31.0.36 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
~# apt-get update
Err http://security.debian.org etch/updates Release.gpg
Connection failed [IP: 212.211.132.250 80]
Ign http://security.debian.org etch/updates Release
Err http://ftp.debian.org etch Release.gpg
Connection failed
.....
http://security.debian.org/dists/etch/updates/Release.gpg&nb... failed [IP: 212.211.132.250 80]

... здесь много Fail-ов
http://security.debian.org/dists/etch/updates/contrib/source... failed [IP: 128.31.0.36 80]
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
~#

anonymous

Re: apt-get на Debian'e

для начала перестать пользоваться apt-get и начать aptitude... а проблема вроди просто с соединением...

anonymous ()

Re: apt-get на Debian'e

попробуй другое зеркало

JB ★★★★★ ()
Ответ на: Re: apt-get на Debian'e от anonymous

Re: apt-get на Debian'e

> чем aptitude лучше?

Не слушай дурных советов. aptitude более грамотно управляется с пакетами, но пользоваться apt-get'ом никто не запрещает.

annoynymous ★★ ()

Re: apt-get на Debian'e

>WARNING: The following packages cannot be authenticated!

а ещё что-то не то с подписями на пакеты

sniper21 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.