LINUX.ORG.RU

Chrome 79-83 - не работает автозаполение паролей

 , ,


1

1

на свежих версиях хрома перестало работать автозаполнение паролей в Хроме. Все разрешения и синхронизация в настройках хрома включены. Речь идет о безопасных сайтах, как linuх.org.ru к примеру. Не подскажете, где собака порылась?

хром 81.0.4000.3 и 79.0.3945.88 и 80.0.3987.16


Ответ на: комментарий от anonymous

после того как создал новый профиль с новым юзером и попытался ввести данные учетки с гугля, хром сообщил что данная учетка уже используется существующим пользователем и не разрешил синхронизацию.

на chrome://settings/autofill все активировано и включено

такая же проблема с автозаполнением и на стабильной ветке хрома -
79.0.3945.88

Linux Mint у меня

Sky777 ()
Ответ на: комментарий от Sky777

проблема решена после деактивации галки

Автоматический вход на chrome://settings/passwords

Автоматически входить на сайты с помощью сохраненного имени пользователя и пароля. Когда функция отключена, эти данные нужно вводить при каждом входе.

После ее активации тоже все ок.

Sky777 ()
Ответ на: комментарий от Sky777

https://support.google.com/chrome/thread/4369710?hl=en&msgid=10941726

вот здесь описано решение проблемы - мне полмогло, когда снова появилась проблема с паролями

Quit Chrome.
Go to the directory where Chrome stores its user-specific data, below your user home directory:
Linux: ~/.config/google-chrome
From there, go into the directory called Default if you want to fix your main profile, or into Profile 1 or Profile 2 etc. to fix one of your extra profiles.
Delete the files Login Data and Login Data-journal.
Repeat for other profiles as necessary.

Sky777 ()