LINUX.ORG.RU

Chromium не запускается после входа в гугл-аккаунт!

 ,


0

1

Запускаю на Slackware64 14.2 chromium (пробовал из alienbob, и с офф.сайта брать) вхожу в гугл-аккаунт, все окей. Теперь закрываю его, запускаю еще раз, и окошко с ним не появляется, но сам процесс есть и висит.

# Запускаю в первый раз
~$ chromium
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[19117:19117:0624/135045.418443:ERROR:sandbox_linux.cc(368)] InitializeSandbox() called with multiple threads in process gpu-process.
Gkr-Message: 13:50:45.533: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
[19090:19090:0624/135102.363042:ERROR:gaia_auth_fetcher.cc(72)] Missing ID token on refresh token fetch response.
Gkr-Message: 13:51:02.375: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
[19090:19090:0624/135113.707595:ERROR:http_bridge.cc(110)] Not implemented reached in virtual void syncer::HttpBridgeFactory::OnSignalReceived()
[19090:19100:0624/135123.757533:ERROR:browser_process_sub_thread.cc(221)] Waited 10000 ms for network service

# Запускаю второй раз
~$ chromium
Gkr-Message: 13:51:28.019: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[19379:19379:0624/135128.265720:ERROR:sandbox_linux.cc(368)] InitializeSandbox() called with multiple threads in process gpu-process.
# Висит 
После
rm -r ~.config/chromium
Он опять запускается. И в чем трабла? Если что пользователя создавал так:
useradd -m -g users -G wheel,audio,video,games -s /bin/bash user

Deleted

При первом запуске, пока не залогинен, ему на это наплевать:

Gkr-Message: 13:50:45.533: secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files

Во второй раз перед этой строкой всё встаёт, значит?..

Thetan ★★★ ()
Ответ на: комментарий от Thetan

Я галку с него убирал в установщике, что бы не мешался со своими вводами пароля. Сейчас поставил, и хром запустился... Спасибо.

Только странно что я его удалял всегда раньше и на других дистрах, но все работало, видимо в дебианах его бьют на несколько пакетов, и я удалял само окошко... Хз.

Deleted ()
Ответ на: комментарий от Deleted

Можно для хранилища задать пустой пароль, тогда он не будет доставать и хранить всё в открытом виде.

Я галку с него убирал

А я не рискую Слаку так ставить. Всегда полные A, L и X.

Thetan ★★★ ()
Ответ на: комментарий от Thetan

А я не рискую Слаку так ставить.

Я тоже, но способа убрать окошко кроме как удалить g-k не знал, а так как все равно удалять - убирал его еще в установщике %)

А вроде бы и пробовал с ним запускать, видимо не перезагружался.

Deleted ()