LINUX.ORG.RU

RAID-0 и WIFI

 , ,


0

1

Вообщем у меня материнка под амуде (b450). Купил второй жесткий диск, объединил диски в raid-0 массив (AMD-Raid). В винде после установки амудешных драйверов система диск видит, а линух - нет (через fdisk -l только nvme виден). Для линуха на сайте амуде драйверов никаких нет. Кто-нибудь может подсказать что делать?

Решение: по-ходу все печально

И проблема №2. Как сделвть чтобы к вайфай автоматом система подключалась? Я хз. Я пока свисток выдергиваю и втыкаю по новой. Только тогда работает. И периодически разрывает соединение, что бесит.

sudo systemctl status netctl        
[sudo] password for sergey: 
● netctl.service - (Re)store the netctl profile state
   Loaded: loaded (/usr/lib/systemd/system/netctl.service; disabled; vendor pre>
   Active: inactive (dead)
     Docs: man:netctl.special(7)

Решение: включил netctl. Мне его советовали выключить

UPD: проблема №3: при старте системы у меня ползунок звука убран до нуля

Решение: нету.

(dev)  sergey@sergey-pc  ~  neofetch   
                   -`                    sergey@sergey-pc 
                  .o+`                   ---------------- 
                 `ooo/                   OS: Arch Linux x86_64 
                `+oooo:                  Host: B450M DS3H 
               `+oooooo:                 Kernel: 4.20.4-arch1-1-ARCH 
               -+oooooo+:                Uptime: 20 mins 
             `/:-:++oooo+:               Packages: 971 (pacman), 5 (flatpak) 
            `/++++/+++++++:              Shell: zsh 5.7 
           `/++++++++++++++:             Resolution: 1920x1080 
          `/+++ooooooooooooo/`           DE: GNOME 3.30.2 
         ./ooosssso++osssssso+`          Theme: Arc-Dark [GTK2/3] 
        .oossssso-````/ossssss+`         Icons: Flat-Remix-Dark [GTK2/3] 
       -osssssso.      :ssssssso.        Terminal: gnome-terminal 
      :osssssss/        osssso+++.       CPU: AMD Ryzen 5 2600 (12) @ 3.400GHz 
     /ossssssss/        +ssssooo/-       GPU: AMD ATI Radeon RX 470/480/570/570 
   `/ossssso+/:-        -:/+osssso+-     Memory: 1263MiB / 16052MiB 
  `+sso+:-`                 `.-/+oso:
 `++:.                           `-/+/                           

★★

1)Может в биосе что-то не то выбрано для дисков?(типа hci/ide)
3)В качестве костыля в rc.d запихнуть строку с amixer и нужным уровнем.

S_Paul ★★★★★ ()
Последнее исправление: S_Paul (всего исправлений: 1 )

Кто-нибудь может подсказать что делать?

Не выпендриваться. Софтовый рейд. Пульсаудио.

t184256 ★★★★★ ()
Ответ на: комментарий от t184256

fakeraid и не работает, netctl включил - заработало, стоит, но там что-то не так... я придумал гениальное решение: засунуть старый жесткий диск на 320 гигов

tz4678 ★★ ()
Ответ на: комментарий от tz4678

fakeraid и не работает

Тебе не про fakeraid говорят, а про mdadm.

anonymous ()

Какая материнская плата?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.