LINUX.ORG.RU

Debian 9, не могу выставить свойство AdaptiveDeceleration для мыши

 , ,


0

1

Когда-то давно выставлял через xset/xinput. Сейчас пробую по этим манам.

- https://wiki.archlinux.org/index.php/Mouse_acceleration#Disabling_mouse_accel...

- https://www.x.org/wiki/Development/Documentation/PointerAcceleration/

Команда

xinput list-props 8
        libinput Accel Speed (284):	0.000000
	libinput Accel Speed Default (285):	0.000000
	libinput Accel Profiles Available (286):	1, 1
	libinput Accel Profile Enabled (287):	1, 0
	libinput Accel Profile Enabled Default (288):	1, 0
	libinput Natural Scrolling Enabled (289):	0
	libinput Natural Scrolling Enabled Default (290):	0
	libinput Send Events Modes Available (269):	1, 0
	libinput Send Events Mode Enabled (270):	0, 0
	libinput Send Events Mode Enabled Default (271):	0, 0
	libinput Left Handed Enabled (291):	0
	libinput Left Handed Enabled Default (292):	0
	libinput Scroll Methods Available (293):	0, 0, 1
	libinput Scroll Method Enabled (294):	0, 0, 0
	libinput Scroll Method Enabled Default (295):	0, 0, 0
	libinput Button Scrolling Button (296):	2
	libinput Button Scrolling Button Default (297):	2
	libinput Middle Emulation Enabled (298):	0
	libinput Middle Emulation Enabled Default (299):	0
	Device Node (272):	"/dev/input/event1"
	Device Product ID (273):	1204, 51
	libinput Drag Lock Buttons (300):	<no items>
	libinput Horizontal Scroll Enabled (301):	1


В общем, не могу найти AdaptiveDeceleration в списке. Хочу как на винде, чтобы курсор сильно замедлялся при низкой скорости перемещения мыши. Чтобы его можно было хоть на 1 пиксель двигать без напряжения.

когда то давно скорее всего был не libinput, который сейчас везде по дефолту. Я для тачпада поставил synaptics, чтобы настроить ускорение.

hxss ()

но ваще по твой же ссылки в arch-wiki для libinput предлагают использовать

Option «AccelProfile» «flat»

или

xinput set-prop 16 'libinput Accel Profile Enabled' 0 1

hxss ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.