LINUX.ORG.RU

и опять проблема с иксами


0

0

Проблема: в иксах не включаются паспортные 85Hz при 1024x768. В xorg.conf пишу все как в паспорте: включаются только 70Hz. Пробовал вместо диапазона вертикальной развертки ставить единственное значение 85Hz и верхнюю планку горизонтальной развертки повыше: результат тот же - 70Hz. При этом xrandr показывает при 1024x768 только 70Hz-откуда, если в xorg.conf стоит ТОЛЬКО 85? а с modeline, который предлагает gtf, иксы не стартуют

anonymous

Re: и опять проблема с иксами

а чё за видяха? может дрова на нее не мешало бы? у меня как был ATI Radeon 9250 так пока дрова не скачал с ати.ком - что б я не делал, выше 70 не поднялась!

Komintern ★★★★★ ()

Re: и опять проблема с иксами

У тебя нвидиа? Если последние дрова, то нужно правильно Modeline прописать
Modeline "1024x768_100.00" 113.31 1024 1096 1208 1392 768 769 772 814 -HSync +Vsync

Это в секции Monitor



А это...
Section "Screen"
Identifier "Screen 1"
Device "NVIDIA GeForce"
Monitor "Samsung 757p"
DefaultDepth 24
Option "no logo"
Option "DPMS"
# Option "RenderAccel" "true"
# Option "AllowGLXWithComposite" "true"
# Option "backingstore" "true"
#Option "HWCursor" "off"
#VideoRam 65536
# Insert Clocks lines here if appropriate
SubSection "Display"
Viewport 0 0
Depth 8
Modes "1024x768" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
Modes "1024x768" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
#Modes "1024x768" "1024x768"
Modes "1024x768_100.00" # Загвоздка в этом

ivanich ★★ ()

Re: и опять проблема с иксами

>Modes "1024x768_100.00" # Загвоздка в этом не, не помогло. карточка нвидиа, дрова последние 1.0.8756. Может, постарее дрова поставить? правда, последние из стабильных(6629 кажется) не поставились совсем.

anonymous ()
Ответ на: Re: и опять проблема с иксами от anonymous

Re: и опять проблема с иксами

Странно ....
а вот это точно написал
Modeline "1024x768_100.00" 113.31 1024 1096 1208 1392 768 769 772 814 -HSync +Vsync в секции Monitor?

Посмотри внимательно просто уже на 3-х машинах дрова обновлял и была таже проблема и решалась именно так...

ivanich ★★ ()

Re: и опять проблема с иксами

написал, только мне нужно не 1024x768_100, а 1024x768_85, мне ж нужно 85 герц. короче, написал тот modeline, который предлагает gtf на строчку 1024 768 85

anonymous ()
Ответ на: Re: и опять проблема с иксами от anonymous

Re: и опять проблема с иксами

попробуй заново всё сгенерить этим
http://sh.nu/nvidia/gtf.php

у тебя должно что то вроде этого
# 1024x768 @ 85.00 Hz (GTF) hsync: 68.60 kHz; pclk: 94.39 MHz
Modeline "1024x768_85.00" 94.39 1024 1088 1200 1376 768 769 772 807 -HSync +Vsync


Section "Screen"
........

SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768_85.00"
EndSubSection
EndSection

должно стопудово заработать.Может просто чтото не там где нужно прописал )))

ivanich ★★ ()

Re: и опять проблема с иксами

все так слово в слово! может карма плохая? или все-таки дрова?

anonymous ()
Ответ на: Re: и опять проблема с иксами от anonymous

Re: и опять проблема с иксами

Да забей, откатись на предидущую версию- они отлично работают.Тем более что с ядром 2.6.16 возникли проблемы , иксы иногда грохает.

ivanich ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.